frequentie  

  RSS

 Anonymous
Lid geworden:48 jaar  geleden
Berichten: 0
15 januari 2014 13:25  

De band 136 kHz en 477 kHz komt niet voor in de band keuze, dat is lastig , als ik 136 of 477 in tik springt na "" enter ""

de frequentie aanduidding terug naar de oude stand.

Om 136 of 477 te gebruiken moet ik bv. vanaf 1800 kHz met de muis naar deze frequentie slepen.

kan dit t.z.t. aangepast worden ?


ReageerCitaat
(@pa0aer)
Gewaardeerd lid
Lid geworden:3 jaar  geleden
Berichten: 18
16 januari 2014 14:47  

Dag Wil,

Dit heb ik plm 4 weken geleden verzocht om aan te passen. Het zou opgenomen worden in de databse. Ik zal ze er binnenkort nog eens aan herinneren. Ook een knop "general coverage"zoals in Power SDR lijkt me zeer gewenst.


ReageerCitaat
 Anonymous
Lid geworden:48 jaar  geleden
Berichten: 0
21 januari 2014 16:25  

Als ik bij mij b.v. op 80 meter staa met een slice , hoef ik maar de frequentie aan te klikken , zodat die blauw wordt.

Als ik daarna 0.477 intype en vervolgens op de enter knop druk , springt de slice keurig naar 477 KHz.

Dat gebeurt bij Willy , pa0wmr , niet maar blijft hij op de frequentie op 80 meter staan.


ReageerCitaat
(@pa0aer)
Gewaardeerd lid
Lid geworden:3 jaar  geleden
Berichten: 18
21 januari 2014 16:53  

pa0bie zei
Als ik bij mij b.v. op 80 meter staa met een slice , hoef ik maar de frequentie aan te klikken , zodat die blauw wordt.

Als ik daarna 0.477 intype en vervolgens op de enter knop druk , springt de slice keurig naar 477 KHz.

Dat gebeurt bij Willy , pa0wmr , niet maar blijft hij op de frequentie op 80 meter staan.

Ik heb het zojuist bij mij getest en dat is hetzelfde als bij Willy. Tot 1 MHz gaat het goed, zodra de getallen benden 1 MHz zijn wil het niet meer, ook niet 0,477 of 0.477 of 0.477.000 etc. Heb ook nog getest door eerst af te stemmen op een freq. beneden 1 MHz en dan het kunstje uit te halen. Nee dus. Dus Jan, je moet je gehiem gaan prijsgeven! Intussen zal ik de vraag aan FRS voorleggen.

73, Ger


ReageerCitaat
 Anonymous
Lid geworden:48 jaar  geleden
Berichten: 0
21 januari 2014 18:46  

Ik heb het nogmaals gecontroleerd.

Ik kan iedere frequentie , ook onder de 1MHz intypen en dan werkt het gewoon bij mij.

Waar zit er nu het verschil ?

73, Jan.


ReageerCitaat
(@pa0aer)
Gewaardeerd lid
Lid geworden:3 jaar  geleden
Berichten: 18
21 januari 2014 19:25  

Geen idee wat verschil is, kan het zijn dat jij een Engelstalige windows gebruikt en Willy en ik een NL versie? Er komt overigens deze week een nieuwe versie SSDR waarin veel bugs zijn verholpen. Misschien moetyen we daar even op wachten. Overigens ook bij FRS usa konden ze me geen antwoord geven.


ReageerCitaat
 Anonymous
Lid geworden:48 jaar  geleden
Berichten: 0
21 januari 2014 22:35  

Ja !

Dat klopt.

Ik gebruik een engelse versie van Windows.

Sinds het begin van het PC-tijdperk , nog met de 8086 en de 80386 , was engels de voertaal , en dat ben ik altijd blijven doen.

Ik ben zeer benieuwd naar de nieuwe versie van SSDR.

Even afwachten dus.

Bedankt voor de reaktie.


ReageerCitaat
 Anonymous
Lid geworden:48 jaar  geleden
Berichten: 0
6 februari 2014 14:56  

Via Albert , pa0a , begrepen dat je bij gebruik van de Nederlandse versie van Window , geen punten of komma's moet gebruiken.

Dus gewoon 0477 of 0136 intypen met daarna ENTER.

Dat werkt nu ook bij Willy , pa0wmr.


ReageerCitaat
(@pa0aer)
Gewaardeerd lid
Lid geworden:3 jaar  geleden
Berichten: 18
6 februari 2014 16:24  

Perfect, ik heb het getest, "probleem" opgelost.


ReageerCitaat
  
Bezig