RX Niveau FLEX-1500 fout melding  

  RSS

(@pd2nd)
Actief lid
Lid geworden:3 jaar  geleden
Berichten: 2
5 augustus 2015 02:17  

Hallo ik heb een probleem.

Ik heb volgens de site nauwkeurig de test uitgevoerd en geen andere testen gedaan zoals beschreven.
Echter gaf deze test een foutmelding en heeft nu mijn flex 1500 beschadigd waarschijnlijk. hij geeft nu aan op alle banden een volle S meter en hoor ook geen geluid meer uit de tranceiver komen.

ik hoop dat iemand mij hiermee zou kunnen helpen.

ik heb fabrieks instellingen van PowerSDR v2.7.2 gedaan maar resultaat blijft het zelfde. waarschijnlijk moet de eprom opnieuw worden ingesteld? ik heb geen idee. wie heeft hier ervaring mee en zou mij hiermee willen helpen aub.

 

Mijn dank is groot 73,

PD2ND, Mark


ReageerCitaat
(@pa0aer)
Gewaardeerd lid
Lid geworden:3 jaar  geleden
Berichten: 18
5 augustus 2015 10:57  

Goedemorgen Mark, Waarom heb je die test uitgevoerd?  Was de reden dat je al een probleem had en daarom de test hebt uitgevoerd?

Maar hij zal in elk geval gerepareerd moeten worden, zie de procedure onder http://www.flex-radio.nl/service/

73

Ger


ReageerCitaat
(@pd2nd)
Actief lid
Lid geworden:3 jaar  geleden
Berichten: 2
5 augustus 2015 15:07  

Hoi Ger

Nee geen probleem, had een nieuwe installatie van een pc en zag op de site dat je con kalibreren op alle banden. leek mij onschuldig verder. er werd ook aangegeven dat je alleen deze test kon doen. niet beschreven dat je eprom aangetast werd hierdoor.

is er geen mogelijkheid dit zelf op te lossen? neem aan dat de monteur via de zelfde kabel de juiste setting weer terug kan zetten naar fabrieks-instellingen? of zou het iets anders kunnen wezen. en waarom staat het dan op de site. wellicht heb ik iets over het hoofd gezien moest ik iets aan vinken of juist uit vinken?

is er een enige indicatie wat het evt. zal gaan kosten?

baal er wel van gezien het op de site staat en onschuldig lijkt ik hiervoor kosten moet gaan maken.

http://www.flex-radio.nl/kennisbank/rx-niveau-test-flex-1500/

er staat (in mijn geval was de basislijn op plm -130 dBm ingesteld). De S-meter zal plm. S-3 aanwijzen.

waar kan ik de basis lijn aanpassen? het ligt er aan hoe je het leest natuurlijk, uit mijn beredenering zal de basislijn worden ingesteld op ....

dit blijkt anders te zijn.

ik hoor nog graag van je.

73,

Mark

 


ReageerCitaat
  
Bezig